ユーザ用ツール

サイト用ツール


dialy:gitlabfirebasefunctiondeployerror

差分

このページの2つのバージョン間の差分を表示します。

この比較画面にリンクする

次のリビジョン
前のリビジョン
dialy:gitlabfirebasefunctiondeployerror [2019/12/29 21:27]
michinobu 作成
dialy:gitlabfirebasefunctiondeployerror [2020/07/12 00:10] (現在)
michinobu
行 12: 行 12:
 を見て Functions のデプロイの前に を見て Functions のデプロイの前に
  
-```+<code>
  - npm install -g firebase-tools@latest  - npm install -g firebase-tools@latest
  - npm install -g firebase-functions@latest  - npm install -g firebase-functions@latest
-```+</code>
  
 を入れたらあっさり直りました。ベースになる Docker イメージが少し古かったんですね。 を入れたらあっさり直りました。ベースになる Docker イメージが少し古かったんですね。
 +まあ、そういうことはありそうだなぁ。
 +
 +追記: 自分用の Docker Image を作りました → [[dialy:gitlabcicddockernodefirebase]]
  
  
dialy/gitlabfirebasefunctiondeployerror.1577622421.txt.gz · 最終更新: 2019/12/29 21:27 by michinobu